Internet Connectivity Interruption
Resolved
May 15, 2026 at 4:12am UTC
All systems have returned, will post outage report shortly.
Affected services
Updated
May 15, 2026 at 3:52am UTC
Our voice provider is unaffected, we can reroute calls to a nominated phone number. Please call 0449034022 to organise.
Affected services
Created
May 15, 2026 at 3:30am UTC
Widespread outage across multiple datacentres around Australia, our providers are currently investigating this issue.
Potential DDoS Attack against networks.
Affected services